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Learning Outcomes — Day 2

e How to use the scrolling buttons

e \Working with Workbooks

e Cell Basics

e [ormatting attributes ‘
e Horizontal text alignment

e Color cells

e Copy cells



TECHMB &2 Creating and opening Excel files

1. Select the File tab
O 2. Select New, then click Blank workbook or choose a template

3. A new blank workbook will appear
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TECHMB& Open existing Excel files

1. Select the File tab
O 2. Click Open

3. Choose among recently opened files, or click Browse
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TECHMB

Open existing Excel files

4. Choose your file from the file browser
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TECHMB& Open existing Excel files

Tip: if you've opened the Excel file recently you can often
find it under Recent Workbooks. If you frequently open the
O same file, you can pin it to Recent Workbooks
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TECHMB& Scroll between worksheets

P These buttons scroll the display of sheet tabs one at a time
or to display the first and last grouping of sheet tabs and
are located to the left of the sheet tabs.

7
® :

9

10 Ctrl+Left click

. -
12 Scroll to the last sheet.
13 Right click

14
See all sheets.
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TECHMB:::  The scroll bar

Click and drag the vertical or horizontal scroll bar to view

O other parts of the sheet. Try holding Shift and scrolling

with your mouse to horizontal scroll
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Practice!

1. Create a new blank workbook ‘
2. Open an existing workbook from your computer

3. Pin a folder to Backstage view



TECHMB “Save As” vs. “Save”

Save As:

Save new copy of the current .
file with new name

You can choose where to

save the file .

Original file remains intact

Save (Ctrl + S):

Save changes to a file that has
already been saved previously
(overwrites original)

If you create a new file and try to
“Save” you will be asked to “Save
As” as you must name the file and

choose where to save



TECHMB&' Saving an Excel file

* Saving early and often can prevent your work from being lost
* Pay attention to where you save the workbook so it will be

easy to find later
2. Type a file name and choose a save
location that you will remember
. 1. Click the Save icon i
or hit Ctrl + s OQ"@ Pt 2 Do ! L3 [EETED 2]
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TECHMB Creating a formula

* Type the cell address of the cell you wish to reference

first in the formula: cell D1 in our example. A blue border ¥ J* | ="
will appear around the referenced cell C | D I E
45
* Type the mathematical operator you wish to use I 1|
* Type the cell address of the cell you wish to reference o0z |

second in the formula: cell D2 in our example. A red
border will appear around the referenced cell

 Hit enter and the formula will be calculated

« Tip:if the result of a formula is too large to be displayed
in the cell, it will appear as pound signs (#####). Simply
increase the column width to resolve




TECHMB:::  Cell basics

* |n Excel, data you enter goes into cells. Cells are the basic building
blocks of a worksheet

o . Every worksheet is made up of thousands of rectangles, which are
called cells. A cell is the intersection of a row and a column

 Columns are identified by letters (A, B, C) while rows are identified
O by numbers (1, 2, 3). The cell selected in this image is cell Al

Column : fl

Row —» 1—‘1\
2
- Cell
4
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TECHMB:::  Cell address

e FEach cell has its own name based on its column and row

® When you select a cell, the address will appear in the Name box
A cell's column and row are highlighted when the cell is selected

Cell .
address o’ M - f‘
‘ A B C D
3
4
5 | |




TECHMB:::  Select cell ranges

A group of cells is known as a cell range. You can select multiple
cells by clicking and dragging, or holding shift and using the
arrow keys

For example, a cell range that included cells A1, A2, A3, A4, and
Ab would be written as A1:Ab

In the images below, two different cell ranges are selected:

Cell range A1:A8 Cell range A1:B8
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TECHMB& Delete cells or cell content

Deleting cell content: insert DeletéFormat sor &
@ 1. Select the cell with content you wish to delete F—— o
Delete cells, rows, columns, or
2. Press Delete or Backspace O | shestsfromyourworkbook
FYL: To delete multiple rows or
columns at a time, select multiple
rows or columns in the sheet, and
. click Delete.

Deleting cells:

If you delete the entire cell and not just the content, the cells below it
O will shift up and replace the deleted cell(s).

1. Select the cell(s) you wish to delete

2. Select the Delete command from the Home tab under Cells or right
click the cell and click Delete




TECHMB& Copy and paste in Excel

O 1. Select the cell(s) you wish to copy

2. Click the Copy command on the Home
tab (or use Ctrl + C)

® 3. Select the cell(s) where you wish to
paste the content. The copied cells will
now have a dashed box around them

o 4. Click the Paste command on the Home
tab (or use Ctrl + V)

FILE HOME INSERT PAGE LAYOUT
) % Cut

D . Calibri ~ 11
3 Copx ~
Paste | p% I U L
¥ Format Painter -
Clipboard M Font
D2 Copy (Ctrl+C) .

Put a copy of the selection on the
Clipboard so you can paste it
somewhere else,

1 _Fir:
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| * Rather than choosing commands
from the Ribbon, you can access
commands quickly by right clicking

O * Select the cell(s) you wish to format,

then right click

A drop-down menu will appear,
- where you'll find several commands
that are also located on the Ribbon.

Copy and paste using right click

D

X X X X X X X X XX X X X




TECHMB:::  Fill handle

What if you want to copy the contents of one cell to many other
O cells? You could copy and paste the content into each cell, but there
Is a faster way. Instead, you can use the fill handle.

1. Select the cell(s) - B

containing the content

you wish to use
2. The fill handle will appear
O as a small square in the
bottom-right corner of the
selected cell(s). Click and
drag it to fill the cells you
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TECHMBM Continue a series with the fill handle

Click and drag
and Excel will
complete the

series

The fill handle can also be used to continue a series. VWWhenever the

content of a row or column follows a sequential order, like numbers
(1, 2, 3) or days (Monday, Tuesday, Wednesday), the fill handle can

guess what should come next in the series.
You may need to select multiple cells before using the fill handle

A B C A -
1 |Monday 1 |Monday
2 | TuesdaE_\ 2 |Tuesday
3 /é'] 3 |Wednesday
4 — 4 |Thursday
5 5 |Friday
6 6 |Saturday
7 Sunday 7 |Sunday
8 8
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Practice!

1. Open an existing Excel workbook.

2. Select cell D3. Notice how the cell address appears in the

Name box and its content appears in both the cell and the
Formula bar.

3. Select a cell and try inserting text and numbers.

4. Delete a cell and note how the cells below shift up to fill in its
place.

5. Cut cells and paste them into a different location.

©. Try dragging and dropping some cells to other parts of the ‘
worksheet.

/. Use the fill handle to fill in data to adjoining cells both



TECHMB ﬁ Formatting attributes

You can change the formatting attributes of cells so that the values are

displayed as dates, dollars, percentages, or many other options. You can
@  also add color and borders to cells

File Home Insert Page Layout Formulas Data Review View Help

ﬁj & Calibri . JA AN | == ¥ 25, Wrap Text
‘ o EE B I U ~v === == B MergeaCenter ~
Cells can contain formulas and functions B8 -] fr || =sumea:s7)
@  that calculate cell values. In our A B ¢ D E
3 Date Students Percentage
example, =SUM(B4:B7/) adds the value 41202015 36 36% 100
) 5 | 1/3/2015 50 50%
of each cell in cell range B4:B7 and 6 1/4/2015 14 14%
. ) 7 | 1/5/2015 55 55%
displays the total in cell B8. 8| 155




TECHMB 3:: Change font size

Custom

HOME |\ fontsize

~

. Select the cell(s) you wish to modify o X |[calion ‘O
. Click the drop-down arrow next to the Font D : |
Size command on the Home tab. Paste | .
Select the desired font size. - ¥ S A
Clipboard & Font ¥
Font size +/-

buttons




TECHMB & Change font colour

1. Select the cell(s) you wish to modify

2. Click the dropdown arrow next to the Font
O Colour button

3. Select the desired colour.

Tip: If you click the Font Colour button without
- using the dropdown menu it will change the
font to the most recently used colour

10OME

Calibri
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list

INSERT PAGE LAYOUT FORM
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o+

ic
Theme Colors
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HE EEEEE

g‘v More Colors...



TECHMB ﬁ Change fill colour

® 1. Selectthe cell(s) you wish to modify.
2. Click the drop-down arrow next to the Fill
Color command on the Home tab. The Fill
O Color menu will appear.

3. Select the fill color you want to use. In our
example, we'll choose Light Green.

- Tip: Use fill colour to improve the readability of
your worksheet by calling attention to certain
cells. If it is a budget sheet, you could indicate
a deficit with a red cell.
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TECHMB::: cell formatting: alignment and borders

== = ¥ g’\".‘rame
1. Select the cell(s) you wish to modify. === &5 B Merge&Center -

o 2. Select one of the three horizontal
alignment commands on the Home tab. In
our example, we'll choose Center Align jLog

@ :

Alignment

Center

Center your content.

HOME INSERT PAGE LAYOUT F
> Calibri -1 ===
® 1. Select the cell(s) you wish to modify. Vlemi o st e
Click the drop-down arrow next to the &
Borders command on the Home tab. The N
Borders drop- down menu will appear. - Right Border
#+  No Border

All Borders

3. Select the border style you want to use. o e
2|

Thick Box Border




TECHMB:: Number formatting

1. Select the cells(s) you wish to modify

Click the drop-down arrow next to the Number
Format command on the Home tab. The Number
Formatting drop-down menu will appear

3. Select the desired formatting option

Tip: There are many number formatting options, such as
dates, dollars, and percentages. You can also increase
or decrease the number of decimal places.

General

$v% 9 N

Number

General
No specific format

0
(123
12 Number

N

i

tic
i
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Practice!

1. Open an existing Excel workbook.

2. Select a cell and change the font style, size, and color of the
text.

3. Apply bold, italics, or underline to a cell.

4. Try changing the vertical and horizontal text alignment for
some cells.

5. Add a border to a cell range.
6. Change the fill color of a cell range.

/. Trv chanaing the formattina of a number.



TECHMB Modifying columns and rows

1. Position the mouse over the column line in the
column heading so the white cross double
arrow

2. Click and drag the mouse to increase or the
column width.

Tip: If you see pound signs (#####) in a cell, it

means the column is not wide enough to display
the content. Increase the width to resolve

Tip 2: If you double click the line between
columns, Excel will automatically adjust the width

to fit your longest number or text string

H18 v
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TECHMB& Modifying multiple rows/columns at once

v

1. Select multiple rows or columns by clicking
and dragging

‘ 2. Position the mouse over the line between
columns so that you get the «icon

W 00 ~N O U bW N -

[
-0

3. Click and drag to increase or decrease the
©®  width A B

4. All columns will increase or decrease the
same amount to the same size




TECHMB& Inserting new columns or rows

@ g% @ ZAutoSum

celts
o 1. Select the row heading below where you 'Id“"” R
want the new column to appear. | yourworkbook
2. Click the Insert command on the Home tab or F:Tltnt'tpt[}u}tw‘
o right click the line between columns and Ehcklneert |

@ Tell me more

choose “Insert”

Tip: When inserting new rows/columns, you will F

® see the Insert Options button. This allows you to ¢,
make the new row/column keep the formatting of Format Same As Left
the column to the left or right, or clear formatting. O Format Same As Right

O  Clear Formatting




TECHMB& Deleting columns or rows
@ gg @ > AutoSum

Insert Delete Format ::le;,v
Cells
@ 1. Selectthe column(s) you want to delete. Insert Cells
Add new cells, rows or columns to
Click the Delete command on the Home tab or rieliad
right click and choose “Delete” g et ot R
rows or columns in the sheet, and
® 3. The selected columns(s) will be deleted, and @';T'”“
the columns to the right will shift left.
® Tip: Deleting a column/row is different from F
clearing the contents. If you want to remove the ¥
content without causing other cells to shift, select Format Same As Left
the cells and use the backspace or delete key. O  Format Same As Right

O  Clear Formatting




TECHMB& Moving columns or rows

1.

o

Select the desired column heading for the
column you wish to move, then click the Cut
command on the Home tab or press Ctrl + X
on your keyboard

Select the column heading to the right of
where you want to move the column. For
example, if you want to move a column
between columns B and C, select column C

Click the Insert command on the Home tab,
then select Insert Cut Cells from the drop-
down menu (or use Ctrl + V)

i

Cell
Styles ~

- EEIX @ 2 AutoSum ~

B B B2 (Y] Fill -

Insert Delete Format
- ¢ Clear~

&= Insert Cut Cells Editir

Insert Sheet Columns

utu
n
[_:1(_ Insert Sheet
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Questions? 33




