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Review

e \Whatis word processing software?

e \What are templates and why are they useful?

e What s the difference between Saving a document and Save As? ‘
e Whatis atab? Group?
e |dentify some ways you can select your text
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Learning Outcomes — Day 2

e Edit and format text

e \Work with language tools (spell check, dictionary, thesaurus)
e \Work with paragraph settings, indents, tabs and margins

e Use bullets and numbering

e [nsert and modify tables



TECHMB& Formatting text: Practice

O Let's practice formatting some text. First, type the following:

Microsoft Word

To make your document look professionally produced, Word provides header, footer,
cover page, and text box designs that complement each other. For example, you can

‘ add a matching cover page, header, and sidebar. Click Insert then choose the
elements you want from the different galleries. Themes and styles also help keep
your document coordinated. When you click Design and choose a new Theme, the
pictures, charts, and SmartArt graphics change to match your new theme.




TECHMB z:: Formatting text: Changing font

@ Hd
FILE HOME INSERT DESIGN PAGE LAYOUT REFERENCES
on o—
0 3 Cut Calibri 11 A A Aa- A T
E@ Copy o

Paste Theme Fonts

¥ Format Painter

Clipboard 5 Cal?br.i Light {Headings)
® « Highlight the title ("Microsoft Word”) caler oty
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O Arial T

‘ O Arial Black
O Arial Narrow
O Arial Rounded MT Bold
O Arial Unicode MS
() Baskerville Old Face

O Batang
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TECHMB z:: Formatting text: Changing font

* Now highlight the paragraphs and click the Font menu
® » Scroll down in the list and click Bell MT
 The new font will be applied to the paragraphs:

B HS O-= Module 3-1 - Word U a4
HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW Velsoft Training ~ H

B X Cut #i Find -
. tD ER Copy Y ~| 33cReplace
aste . : Laly -

. ~ Format Painter B I U-~aexx A-¥-A 7113 Select~

Clipboard F Font [ Paragraph 1] Styles F Editing ~

T oA A Aa- ke -
Bell MT [ & & Aa- #d AaBbCeDe| Aabcede AaBbC( Azsbcet AQBI aasbeer assbeen

T Normal | TNoSpac.. Heading1 Heading2 Title Subtitle  Subtle Em...

MICROSOFT WORD 2013

To make your d look professionall duced, Word provides header, footer, cover page, and
text box designs that oomplement each other For example, you can add a matching cover page, header,
and sidebar. Click Insert and then choose the elements you want from the different galleries. Themes
and styles also help keep your document coordinated. When you click Design and choose a new Theme,
the pictures, charts, and SmartArt graphics change to match your new theme.

When you apply styles, your headings change to match the new theme. Save time in Word with new
buttons that show up where you need them. To change the way a picture fits in your document, click it
and a button for layout options appears next to it. When you work on a table, click where you want to
add a row or a column, and then click the plus sign.




TECHMB Formatting text: Font size

 Find the Font Size menu on the Home tab
or the mini toolbar Font10

® « Select text and choose a new font size or Font16
use the font size up or down buttons Font 22
Py * Size 12 is typical for Word documents Font 28
* Highlight both paragraphs and change Font 34

the font size to 14

. File Home Insert Draw Design Layout References Mailings Font 40
ﬁi gy i Calibri (Body) v Aa~ By ™9

B o ian AvﬂvAvA@E

Clipboard (5] Font (5]

v 6 Format Painter




TECHMB & Formatting text: Font colour

O e Find the Font Colour menu on the Home tab and the mini toolbar
* Highlight the paragraphs and change the font to any colour

» Tip: Clicking the button with an “A” and a line of colour under it
O will change the font to whatever colour the line is

File Home  Insert  Draw  Design Layout ~ References  Mailings a0
X Cut I — A A | By s =
[] Calibri Body)  ~[11 +| A" A" Aa~ | A *Y = >
L o S e 4T
~ <% Format Painter o < an T
rd Colors
Clipboard N Font N | J | EENEEN
More Colors...
>

. Gradient




TECHMB ::: Formatting text: Applying text effects

* Apply basic text effects from the Font group of the Home tab
» * See what each button does by hovering over it
* Some of the most commonly used formatting shortcuts include:

 Boldtext: Ctrl + B
o [talicize text: Ctrl + |
 Underline text: Ctrl + U

File Home Insert Draw Design Layout References Mailings

Ijﬂ A Cut Calibri (Body)  ~||11 | A" A" Aa~ Ao *o [A]
dFormatPainter [B I U~ x x] A~ Uz @

Clipboard N Font N

=
=y




TECHMB::: Change line and paragraph spacing

1gs Review View Zotero Help

O  Adding white space to a document can
make it easier to read

S.iEv Sy [ EE w8l

EliE] &

* |ncrease space between lines using the
® Line and Paragraph Spacing list arrow

Paragraph

el

* Increase space between paragraphs T o | K1
using the Before and After text boxes in
® the Paragraph group on the Layout tab

2.0
2.5
Layout  References  Mailings Review  View 30
(s
reaks ¥ Indent Spacing Line Spacing Options...
ne Numbers ~ 5= e o = 2
. — feR0 +.= Before: |0 pt é Add Space Before Paragraph
yphenation ~ =< Right: |0" 1= After: |8 pt T
= Remove Space After Paragraph
. ~ Paragraph [




TECHMB& Change line and paragraph spacing: Example

@Y% O WO C-Last Mirnete Deals.docx - Werd T ® - & X
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Format text with Quick Styles

o . A style is a set of format settings that are named and stored together
* Apply multiple format settings in one click with a style
Py * For example, try selecting the title and then click “Heading 1~
‘ AaBbCcDc¢ | AaBbCcDc AaBbC¢ AaBbCcC /—\a B AaBbCcC AaBbCcD: %
| i Normal || TNo Spac.... Heading1 Heading2 Title Subtitle = Subtle Em... [
Styles

el
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Paragraph alignment

Paragraphs are aligned relative to the left and right margins
Left-aligned text is flush with the left margin

Text is left-aligned by default

Centered text is centered between the margins
Right-aligned text is flush with the right margin

Justified text is flush with both the left and right margins
Try changing the alignment of the text!

SEEE
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Paragraph alignment: Example

H % 0. WO C Lant Mhmute Onat docs  Ward T® . 8 X
o L O PALE LAYDN L EE P Y AL M Hein viw ot Masne 08 ~ n
- X o .
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Youg Name
August 31, 2016

Right-aligned
Quest Specialty Travel

Last Minute Travel Deals

For av asewam mener ricter hon imee. heck sat oy moarh’s s munmy ravel deals. Eaﬁg(r&np:mdhb-
Igins in Sy not fow sl » & cheate bookang iv £ There pecial travel deali on selact adsentares
dhange fuguencly snd sl sas fasz For persesl susiviance froee 3 OST travel speciallss call 1.833.355.TOUR (1-
8333358687 o sk suw guestpecsalyvael oo, Our onfine dooking drocess & fast, eary, aed sexre.

"~ Center-aligned

~— Justified

Tep Dutes Cont
Rapasthan Desert Safan Oct 115 §1,645
Incs Hghlends Exploser Oct 1425 §1,180
Everest Base Camp Teek Oct 728 §1 5%
Cyching m Provence Oct 1320 §1,120

Left-aligned

Ratasthan Desert Safari




TECHMB & Paragraph alignment

‘ ° Sel'ect you r text’ right Cl.ick’ ¥ :::::s[and Spacing  Line and Page Breaks  Asian Typography
@ Alignment: | [ETHENNNN -
and choose Paragraph to siidaen [ [ i

LC'IEI Paste Options:

open the Paragraph dialog &

b O X A Font... Right: 0 = (none) v

— DMirror indents
. . =q Eafﬂgfaphm Automatically adjust right indent when document grid is defined
* This dialog box can be T | e
/® Search Before: Opt |5 Line spacing: At:

M After: spt & Multiple v| 108 |5
u S e d to m a ke Va rl O u S Synonyms 2 [[] Don't add space between paragraphs of the same style

il v ¥ R 4
a§ Tran;late Snap to grid when document grid is defined

a
o
& 3
=
=

@ Link >

changes to your text £ i Commert s

Sample T Saml

spacing and alignment
|

Tabs... Set As Default Cancel




TECHMB:::  Using Themes
File Home Insert Draw m Layout

|' Aq\ e TITLE Tite Title TITLE
. The E l o EIREEIT et ML
 Format a document using themes = == ==

O under the Design tab

. E‘i_ _____ “I Titl
« Athemeis a complete set of theme B S

colors, fonts, and effects — : :

Py . . 0 BN e
* Applying a Theme applies theme ok oy el
colors, font and table styles, and AO!] A°1 o Al
graphics effects to your entire _;_\_(3_1 AT [aa] A_a_j
@  docimen | 211
* Ifyou apply a Theme and don't like

it, just use Ctrl + Z to undo A""!] A!] Aa} A]

sl
O
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Using tabs

Tabs help you to align text vertically at a specific location
on a page

A tab stop is a point on the horizontal ruler that identifies a
text alignment location

When working with tabs it is a good idea to turn your
show/hide button on to see formatting

Paragraph N
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Using tabs

tab use to

| L] Left tab Set the start position of text so that text runs to the right of the tab stop as you type

E Center tab Set the center align position of text so that text stays centered on the tab stop as you type

[ 1| Right tab Set the right or end position of text so that text moves to the left of the tab stop as you type

| x| Decimal tab Set the position of the decimal point so that numbers align around the decimal point as you type

[ +|Bartab

Insert a vertical bar at the tab position

@HS O WO C-Last Mirvate Deals. oo - Werd T ® - & x
HOME  WNSERT  DESON  PAGELAYOUT  REFERENCES  MAIINGS  REVEW  VIEW Vour Name 08 - O}

2 ¥ Cu G [" - A & S.EC- @ N o9 Hins -

.~ 2 Copy o o Asteccoc |astbceox| AaBbC AsBbcel AQD assvcee acseccon acbceon T e Reptace

".‘ S ottty BT Mk X A-¥-A- !— == 5 D@ Thoemal [No Spacing| Hesding!  Mesding?  Tee Subtite  Subtlefm. Emphass [3| 3 )

4

Ootoss
s

T~

-

Right Tab icon
in tab indicator

Fare Paayiapn

T

Left tab stops Right tab stop

Rajasthan Desert Safari

L ]
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TECHMB ::: Using tabs: Example

Document] - Word

TJeachUcomp Teacher

Layout
CalibriBody) ~|11 <~/ A" A7 Aa- % Z.i=.%. & ‘ £ Fine
Calibri (Body) - A ¥l=m==wa= AaBbCcDe AzBbCcDe AaBbC( 2z3occt AQB assbcer - R
T wac
‘ . B I U-~-axex, x* A~3¥. A ==== = TNormal | TNoSpac.. Heading1 Heading2 Title Subtitle | I Sele
] Font 1] Paragraph ] Styles 7] Editir
1.......%...L...1 ' 1L.3.jh§=.6é7
BarTat
Left Tab Center Tab Right Tab 10.00 (Decimal Tab)
Left Align Center Align Right Align 7.250 (Decimal Align)
. Name Department
Jennifer Marketing
Joe Administration
Jeff

Clerical




TECHMB & Using indents

Indenting moves a line or paragraph in from the left margin

File Home Insert Draw Design Layout References Mailings Review View Zotero Help Acrobat

Calibri (Body) vl S B @
. Eé |I:”II (:de W X, X ||'|°o e . El AaBbcede | AsBbceDe § AaBbCoji [h'ﬁ 8‘—’"
Paste 9 o T Normal || TNo Spac... Heading1 [ Editing | Create and Share Request
- S| AP A-nr- AN AB o Adobe PDF  Signatures

Clipboard 1~ Font ~ Styles ~ Adobe Acrobat

=D
&~ Sl E| L
Paragraph ~

- Increase and decrease
itle .
indent buttons

This paragraph shows what it looks like FII’St line
when only the first line is indented. indent
. This paragraph shows what it looks like Paragraph
when the entire left edge is indented. indent
This paragraph shows what a hanging indent [—/ang,‘ng
looks like, where all lines except the first are indent

indented.
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Bullets and numbering

Formatting paragraphs with bullets and numbering can
help to organize ideas in a document

A bullet is a character, often a small circle, that appears
before the items in a list to add emphasis

Numbering the items in a list helps to illustrate sequence
and priority

Select the text you want to add bullets or numbering to
and then click the bullets or numbering buttons

Paragraph N



TECHMB Bullets and numbering

* Hitting Enter after a bulleted or numbered

item will automatically create a new bullet or 1. Iteml

O continue the numbering for the next line. Try it! a. Subitem 1
* Change bullet style from the dropdown menu 2. Item2
* Hit Tab to “"demote” an item, creating a 3. Item3

% subcategory. Use Shift + Tab to reverse this
and “promote” to a main category. The Indent

buttons can also be used for this. Try it! * Apples
O o Apple type 1
i -1 o Apple type 2
Ldledlofi= f{+ 1] | e Oranges
v e Bananas

ENE 74

. Define New Bullet...
'




TECHMB:::  Tables

 Table: a grid made up of rows and columns of cells that you can
fill with text and graphics

© -+ Cell:the box formed by the intersection of a column and a row

m H % 0: Document1 - Word TABLE TOOLS 7T - 8 X
HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW DESIGN LAYOUT Your_Name 08 ~ ;] ':b‘
v Header Row || First Column 2 v
) — — 4
Total Row Last Column = v Yapt —— v | —A-
= Shading Border — Borders Border
¥ Banded Rows [ Banded Columns T2 Styles~ & Pen Color~ *  Painter
Table Style Options Table Styles Borders n N
1 LD 1 2 EDN ] 5 B L] 7
Border
+ L

Row
\

Cell

Column




TECHMB& Inserting a table

EE
L]
/NN

E Insert Table...

% Draw Table

(=;B Conyert Text to Table...

EE Excel Spreadsheet
B Quick Tables




TECHMB::  Modifying a table

* You can modify the structure of a table =

. . I I |
P by adding and removing rows and 7/*:55% B 0 B
COl_umnS | = e | Commen t Below Right Styles
* You can also resize or delete rows and -

ﬁl:l Paste Options:

® columns BYRRAG
SO Search
* There are different mouse pointers to o :
assist you with selecting the different =  [Crre———"
. . . Delete Cells... B Insert Columns to the Right
items. Try mousing over different parts oy e
@ ofthetable Nl [y
* Try adding and deleting some rows i

and columns, and adjusting their size €3 ew Comment
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Table
move
handle

- - -
T Rows are all

the same
height

Modifying a table

Table
resize
handle

[ Type | Location Details Cost
Print | The Boston Globe % page, 4 times 5,600
Web WickedLocal.com Live link, premium placement, multiple 1,200

listings, 1 year
Misc. | Cambridge River Festival | 1500 brochures 600
Print | Boston Phoenix % page, 2 times 2,850
Web | Boston.com Premium placement, 1 year 1,250
Misc. | Mass mailing 2000 brochures, including postage 1,440
Print | Cambridge Chronicle % page, 6 times 1,860
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Questions? 33




