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Learning Outcomes — Day 3

e [earn how to work with formulas and functions

e Cell references

e How to create a formula

e Point-and-click method

e \WNorking with arguments ‘
e \Working with functions ‘
e Using different kind of charts

e How to print a workbook \



TECHMB & Formulas and functions

* Excel can automatically calculate numerical information
using formulas

* |nthis lesson, we'll show you how to use cell references
to create simple formulas

PN » Excel uses standard operators for formulas, such as a

plus sign for addition (+), a minus sign for subtraction (-),

an asterisk for multiplication (¥*), a forward slash for
division (/), and a caret (A) for exponents

This is because the cell contains, or is equal to, the
formula and the value it calculates

* All formulas in Excel must begin with an equals sign (=).

Addition

Subtraction

Multiplication

Division

Exponents




TECHMB s:: Creating a formula

A3 refers to the and displays the.
. A value in cell Al plus A ‘ B / answer to the equation
the value in cell A2 Al plus A2
1 10
2 | 2 5
3 |=a14)) 3 15|
. =A1+A2 Adds cells A1 and A2

=C4-3 Subtracts 3 from cell C4

=E7/)4 Divides cell E7 by J4

=N10*¥1.05 Multiplies cell N10 by 1.05

=R572 Finds the square of cell RS




TECHMB &:3 Creating a formula

. e Select the cell that will contain the formula.

* Type the equals sign (=). Notice how it appears in both the cell and
the formula bar. You can also type directly in the formula bar

|=Dl+DZ

. -N1407 Formula will appear
=D1+D?2
‘ \/ ﬁ | in both the cell and
C D E the formula bar

| 45|

u] o

I 12|

| L |

I

E |




TECHMB Creating a formula

* Type the cell address of the cell you wish to reference

first in the formula: cell D1 in our example. A blue border ¥ J* | ="
will appear around the referenced cell C | D I E
45
* Type the mathematical operator you wish to use I 1|
* Type the cell address of the cell you wish to reference o0z |

second in the formula: cell D2 in our example. A red
border will appear around the referenced cell

 Hit enter and the formula will be calculated

« Tip:if the result of a formula is too large to be displayed
in the cell, it will appear as pound signs (#####). Simply
increase the column width to resolve




TECHMB& Point-and-click method

@ Rather than typing cell addresses manually, you can point and click
O on the cells you wish to include in your formula. This method can
save a lot of time and effort when creating formulas

1. Select the cell that will contain the formula. In our example,
O we'll select cell D3

. D3 v Fe
2. Type the equals sign (=) . : c 5
O ‘
2
3 | Plastic Silverware (box of 100) 9 $8.75 o
4 | Napkins (box of 250) 12 $2.59
5 |Plates (box of 50) 6 $14.25
6 |Cups (box of 75) 10 $11.99
7
8

_



TECHMB& Point-and-click method

® 3. Select the cell you wish to reference first in the formula: cell B3
O in our example. The cell address will appear in the formula, and a
dashed blue line will appear around the referenced cell

4. Type the mathematical operator you wish to use. In our example,
O we'll type the multiplication sign (¥)

B3 v i X « f | =83
A B c D E
. 1
2 '] [1
3 | Plastic Silverware (boxof 100) |  <¢» 9 $8.75 |=B3
4 |Napkins (box of 250) 12 $2.59
5 Plates (box of 50) 6 $14.25
. s Cups (box of 75) 10 $11.99
7
. 8




TECHMB& Point-and-click method

c3 vl i X « f | =B3*C3

® 5. Select the cell you wish to reference
@ second in the formula: cell C3'in our

1
2
exampl.e‘ The CeL[ address Wil[ appear in 3 Plastic Silverware (box of 100) 9 o $8.75 1=B3*C3
. ) 4 |Napkins (box of 250) 12 $2.59
the formula, and a dashed red line will 5 Plates (box of 50) 6| 51425
6 |Cups (box of 75) 10 $11.99
P appear around the referenced cell :
8
D3 - fe || =B3*C3
A B C D
@ 6. Hit enter. The formula will be 1
) ) ,
Cal'CULated and the Value Wll'l' be dlSpLayed 3 |Plastic Silverware (box of 100) 9 $8.75 | $78.75
in the cell 4 Napkins (box of 250) 12 $2.59
5 | Plates (box of 50) 6 $14.25
6 |Cups (box of 75) 10 $11.99
7
8




TECHMB Creating a function

A function is a predefined formula that performs calculations using
specific values in a particular order

* Excel includes many common functions that can be useful for

quickly finding the sum, average, count, maximum value, and
minimum value for a range of cells

* For example, this formula and function will perform the same
calculation:

Formula =A1+A2+A3+A4+A5+A0+A7+A8
Function =SUM(A1:A8)




TECHMB& Creating a function

% * |n order to work correctly, a function must be written a specific way

* The basic syntax for a function is an equals sign (=), the function
name (SUM, for example), and one or more arguments

O * Arguments contain the information you want to calculate

—SUM(Al AZO)

Equals sign Function name Argument




TECHMB & Types of functions

Some of the most common Excel functions:

SUM: This function adds values of selected cells
AVERAGE: This function finds the average/mean

COUNT: This function counts the number of cells
with numerical data

MAX: This function determines the highest cell
value of all selected cells

MIN: This function determines the lowest cell
value of all selected cells

A

B
Sales Tax

W N O EWw N

Item 1 $2.00 4 $8.00
ltem 2 $4.00 2 $8.00
Item 3 $6.00 1 $6.00
ltem 4 $3.00 $0.00
ltem 5 $2.00 $10.00
Item 6 $8.00 $24.00

(e]

Item 7

$2.00

$6.00

10 |Item 8

$1.00

$6.00

11 |Item 9

$9.00

$18.00

12 |Item 10

$7.00

LViN[|w|w |

$35.00

13|

=AVE

14
5
16

®
(%) AVERAGEA
(%) AVERAGEIF

() AVERAGEIFS




TECHMB & Examples of functions

 Arguments can refer to both individual
O cells and cell ranges and must be
enclosed within parentheses. You can
include one argument or multiple
O arguments, depending on the syntax
required for the function

 For example, the function
9 =AVERAGE(B1:B9) would calculate the
average of the values in the cell range
B1:B9. This function contains only one
argument

COUNTA v

1

10

A

X v K =AVERAGE(B1:B9)

NN W R NN O 0

=AVERAGE(B1:89)




TECHMB & Examples of functions

Multiple arguments must be separated by a comma. For example,
O the function =SUM(A1:A3, C1:C2, E2) will add the values of all the
cells in the three arguments

. SUM i X W fr =SUM(A1:A3,C1:C2,E1)
A B C D E F
34 | 65| I 6|
n n
. 21 23
n
56

|=sum(a1:a3,c1:c2,61)

S B W N




TECHMB::: Creating a function: example

Select the cell that will contain the function

. Type the equals sign (=) and enter the desired

function name. You can also select the desired
function from the list of suggested functions.
In our example, we'll type =AVERAGE(

Enter the cell range for the argument inside
parentheses or click and drag the cells you

wish to average. In our example, we'll type
(D3:D12)

Hit enter and the average will be calculated

A

B

C

D

1 Sales Tax

- Tem Tprice _ [auantiy Jrow Jrex
3 ltem1 $2.00 4 $8.00
4 |Item?2 $4.00 2 $8.00
5 |ltem 3 $6.00 1 $6.00
6 |ltem4 $3.00 $0.00
7 |item5 $2.00 5 $10.00
8 Item6 $8.00 3 $24.00
9 |item7 $2.00 3 $6.00
10 |ltem 8 $1.00 6 $6.00
11 |ltem 9 $9.00 2 $18.00
12 |ltem 10 $7.00 5 $35.00
13| =AVER

14
15

16
17

®

() AVERAGEA
() AVERAGEIF
() AVERAGEIFS




TECHMB & Using AutoSum to create functions

The AutoSum command allows you to

O automatically insert the most common functions
into your formula, including SUM, AVERAGE, = B (] Taesm[ Ay g
COUNT, MIN, and MAX B e

Average ect

Cells Count Numbers

1. Select the cell that will contain the function

Max

2. Inthe Editing group on the Home tab, locate , , , "
and select the arrow next to the AutoSum .
command and then choose the desired

O .
function from the drop-down menu. In our
example, we'll select Sum




TECHMB ﬁ Using AutoSum to create functions

SUM v i X « Jfr| =sum(p3:012)

‘ A B C D

3. The selected function will appear in the cell. Sales Tax

1
> ttem price [Quantity Trotal _ lrax
If logically placed, the AutoSum command will e e
automatically select a cell range for the > tem3 | $600 4 seco
‘ 6 |Item4 $3.00 $0.00
argument. You can also manually enter the Ijtems | S0 oS
1 1 em $2. $6.
desired cell range into the argument o dem7 | $200 3 seie
. . 11 [Item 9 $9.00 2 $18.00
® 4. Hit enter and the sum will be calculated iz om0 | 5700 e
=SUM(D3:D1




TECHMB 5

Examples of different chart types

L hart Bar chart
— Be=
B ?=—
e -
Column chart Stacked column chart
Sc ﬂeplotchrt Bubble chart
....d".




TECHMB& What are charts used for?

* Column and bar charts use bars to represent data. They are good for
O comparing different groups

* Line charts connect data points with a line, ideal for showing trends
over time

.  Pie charts show each value as a section of a circle, well suited to
visually representing proportions

Wildlife Population Wildlife Population

160 200
140 180
160

140

2017 2018 2019 2020 2021 2022 2017 2018 2018 2020 2021 2022 ‘

Wildlife Population in 2017

8

80 100
© 80
60
40
2 I 2
0 | - —

u Dolphins = Whales

©

w=g==Bears «=g=Dolphins =—e=Whales = Bears = Dolphins = Whales

O Column chart Line chart Pie chart




TECHMB:::  Insert a chart

1. Select the cells you want to chart, including the column titles and
row labels. These cells will be the source data for the chart

2. From the Insert tab, click the desired Chart command
3. Choose the desired chart type from the drop-down menu
4. The selected chart will be inserted in the worksheet

FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW
R | 2 - = .ok
% B D lad 27| dser 1 MEEX e
° - SRE] * 2-D Column
PivotTable Recommended Table | Pictures Online .‘ My Apps ~ E Recommended

PivotTables Pictures @+~ Charts Vie
Tables Tllustrations Apps epr
‘ Chart4 vl i ﬁ 3-D Column
1 ISaIes 2014 2015 ) /

Item1 $8,000.00 $5,600.00
Item 2 $4,300.00 $45,300.00 hﬂ]ﬂm

Item3 $3,400.00 $3,400.00 i

ltem4 $5,600.00  $3,300.00 |_|],ﬂ[ More Column Charts...
Item5 $3,400.00 $3,200.00
Item6 $2,400.00 $23,400.00
Item7 $3,300.00 $200.00
Item8 $4,500.00 $3,400.00

O W ~NO UL & wWwN




TECHMB:::  Adjust chart layout and style

* Edit the chart’'s layout and style from
O the Design tab T IEIER - EWAR

B o | oo =34 I R =
« Excel allows you to add chart e T .
elements—such as chart titles, 4 TP R A P I R
O legends, and data labels—to make @ g{:gg
your chart easier to read. o e
« Toadd a chart element, click the Add = ... ™™
@®  ChartElement command on the o :
Design tab, then choose the desired = B s e Ml - -

fteml ftem2 Item3 [Item4 Item5 [tem6 ftem7 Item8

element from the drop-down menu .




TECHMB:::  Adjust chart layout and style

To edit a chart element, like a chart title, simply double-click the
O placeholder and begin typing

Chart Title

‘ $50,000.00
B
$40,000.00 & Back Wall

$30,000.00

‘ $20,000.00

$10,000.00

==

$0.00
iteml Item2 Item3 Item4 fitem5 [em6 Item7

Seriesl mSeries2




TECHMB 33 Adjust chart layout and style

» Under the Design tab, use Quick Layout to use a predefined
template, then choose the desired layout from the drop-
O down menu.

 The Chart Styles group allows you to quickly change the
appearance of your chart

. g ©- o B -layout-and-style - Excel Kayla Claypool X
File  Home Insert Draw | Page layout Formulas Data Review View Help Design Format O Tellme 18
k] art Element - % —— Eq I:D:’ L_\

%= Quick Layout ~ d
/ Select | Change | Move
c lumn  Data | ChartType | Chart
Chart Styles Data Type Location | A
I3
. = c | D E | F G |[4]
\e
o
Ll A1 | AL Chart Title fi=
5/l
6,
7 | A20000
8
uuuuu
2 o
10| [
1| [
2 [
13 re) |




TECHMB::: Change the chart type

If you find that your data isn't well suited to a certain chart, it's
easy to switch to a new chart type. In our example, we'll change
our chart from a Column chart to a Line chart.

1. From the Design tab, click the Change Chart Type command.
2. The Change Chart Type dialog box will appear.
3. The selected chart type will appear.

CHART TOOLS

VIEW DESIGN FORMAT

2 By ol (D

Switch Row/ Select Change[} Move
Column  Data ChartType Chart

Data Type Location

I«ILL .ull Ll = ||L| L ’
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Practice!

Open an existing Excel 2013 workbook.

Change the chart layout.
Apply a chart style.
Move the chart.

ERNCE R

Use worksheet data to create a chart.



TECHMB:::  Print options

To print, select the File tab,
@ then select print

‘ Account

Options

D/

-

Settings

Inter

Copies: |1

CSD2851 on PRINTS
Ready

Printer Properti

Print Active Sheets

Only print the active sheets

= =
~| to -

rint on Both Sides

Flip pages on long edge

Dmo

Collated

-~
1,23 123 1,23
Portrait Orientation -
Letter (8.5" x11")

-

8.5" x11"

Normal Margins

Left: 0.7" Right: 0.7"

No Scaling

Print sheets at their actual size

Page Setup




TECHMB 5

Choose which sheet to print

March | April May‘ ©)

Settings

2 @ Print Active Sheets

Only print the active sheets I}

Print Entire Workbook
Print the entire workbook

Print Selection
Only print the current selection

Print
3' Eﬁ Copies:

Print




TECHMB 5

Print selected cells

FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVI

I colors - @ @ IE [é»% E‘é‘,

Fonts ~

Themes Margins Orientation Size ' Print Breaks Background Print
- [Oleffects - - - ~ |Arear - Titles
Themes Pac E."g, Set Print Area | E
’ Al v| : ’ X ﬁ sale Clear Print Area

A B C D E F G

1
2 |item1  $8,000.00 $5,600.00 |
3 [item2  $4,300.00 $45,300.00| ch
4 |item3  $3,400.00 $3,400.00
5 [itema  $5,600.00 $3,300.00 $50,000.00
6 |Item5  $3,400.00 $3,200.00 00000
7 |item6  $2,400.00 $23,400.00 0000

€ : Lo $35,000.00
8 |item7  $3,300.00  $200.00 $30,000.00
9 |item8  $4,500.00 $3,400.00| $25,000.00
1n $20.000.00




TECHMB& Fitting content on one page

If some of your content is being cut off by the
O printer, you can use scaling to fit your workbook
to the page automatically

1. Navigate to the Print pane

O 2. Select the desired option from the Scaling
drop-down menu. In our example, we'll select
Fit Sheet on One Page

O 3. The worksheet will be condensed to fit onto a
single page
4. When you're satisfied with the scaling, click
Print

D Letter .
8.5"x11"
= Normal Margins
Left: 0.7" Right 0.7"
¥
o e Fit Sheet on One Page .
* Shrink the printout so that it ...

o0 No Scaling

[ 100 Print sheets at their actual size

" Fit Sheet on One Page

2[ €| Shrink the printout so tha%fits

on one page

Fit All Columns on One Page

s Shrink the p_rlrjtout so that it is
one page wide

W Fit All Rows on One Page

[EBE  Shrink the printout so that it is

one page high

2>

Custom Scaling Options...




TECHMB 5

Thank you for participating!

You MUST complete the survey to receive your certificate.

Please complete this survey as it allows us to get funding
from the government and continue delivering these free
courses.

Ny
y4 Take Survey
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Questions? 33




