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Intro to Google sge
Slides IE %

We acknowledge that we are located on Treaty One Territory and in
the heartland of the Métis Nation. We recognize the mistakes of the
past and believe in reconciliation, cooperation and moving forward

in partnership with Indigenous communities.
|
|
All content on GCFAprendelibre.org® is available

free of charge at https://edu.gcfglobal.orag/en/googledocuments/



https://edu.gcfglobal.org/en/googledocuments/

TECHMB

What is Tech Manitoba
Why is this free?

Tech Manitoba is a not-for-profit that aims to
help the tech industry in Manitoba flourish

TechMB’s digital literacy program provides free
computer courses

Federal funding allows us to provide these
courses for free: to help us continue to get

funding, please complete the survey after the
course
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Introduction '

[Instructor Name]
[Intructor email]
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What is your name?
Country of origin?

Students
Introduction

Occupation?
What do you expect to learn?
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Housekeeping tasks

e Registration Forms - Please fill out if not done already
e Media Release agreement — Please read and sign if you are willing to be photographed
e End of Course Survey - Will be done after completion of the course

e You MUST complete the survey at the end of the course to receive your certificate. Please
complete this survey as it allows us to get funding from the government and continue
delivering these free courses

e You will need to be signed into Google for this course
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Buttons are at the bottom left corner of your screen
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How to use Zoom: MUTE & VIDEO

Microphone and Camera

ON
Click on the button to
mute/unmute or start/stop video. ! ~ -‘ ~
Mute Stop Video
A red line crossing through the Mlcrophonoe el Celins s
microphone or camera, means FF
that itis muted or off. 2 ~ P
Unmute Start Video

Important: Please mute yourself when you are not speaking, otherwise
everyone will be able to hear your background noise.

The mute shortcut is Alt + A
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How to use Zoom: VIDEO LAYOUT

Select the Speaker View when
the instructor is teaching.
mm Speaker View | i Gallery View
Select the Gallery view for Q&A
and when participating in
discussions.
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Intro to Google Slides
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Learning Outcomes for this course

» Get started using Google Drive
« Familiarize yourself with Google Slides interface and create presentations
 Learn how to insert, arrange, and change the layout of slides

* Learn how to manipulate and format text, and add images, shapes, and

videos |
* Add slide transitions and animations, and use presentation mode ‘
* Print and create PDF files
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Discussion

What types of files do you access
on a daily basis?

What devices do you access your
files from?

Can you think of any files you'd like
to sync across multiple devices?

What are a few situations where
you might want to collaborate on a
document with others?




TECHMB &5 Sign in to your Google account

Gmail Images =z w

®
* You will need a Google account to Eoud
get started. Create one if you Sign in
O haven'’t already at google.com with your Google Account

* Sign in to your account

Email or phone

‘ Forgot email?

Not your computer? Use Guest mode to sign in privately.




TECHMB A brief overview of Drive

 Once you are signed in, you can access At google.com:

Google Drive at drive.google.com or by oma images (355 4D
clicking the apps icon in the top left at P
google.com % o B'B

* Drive is great for backups, as it can store 0 o
any type of file, including pictures, pdfs, = T O
and MS Office files B M

* You can link Drive to your desktop with Wi il e
the desktop app to upload files directly T O ¢

Chat Contacts Drive

e % b

to Drive from your computer’s file
browser



https://www.google.com/drive/download/
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L Drive

Q Search in Drive

My Drive ~

» [B] MyDrive
4 E] Computers
2, shared with me

Recent

C]
{( Starred
m

Trash

Storage

9 GB of 15 GB used .
Buy storage

]

B

B computer building

You opened today

Pivot documentation

Pivot Resources

Personal Work Fall 2016 - 2...

Budget

Budget Media Lists

You shared today You edited in the past week

C‘ Photos BB Pivot Slack documentation

BB Journal/ Short Entries BB circ. writing

. Pics

Book Tracker Media Lists

A brief overview of Drive: Interface

Book Tracker

You edited in the past week

BB coverletters

. Memory Writing Exercise

Home buying comparison

Recipes

You opened in the past week

Last modified

BB  Reed Courses

BB sBackups

E Computer building

ﬂ
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l— New

L Drive Q  Search

M Privg +

Folder
ess
B File upload@
Folder upload
B Google Docs >
Google Sheets >
Google Slides > terly
id tod
More
Name
Back
& oIS Albums

You can

3.

A brief overview of Drive:

¢ Open X
« v 4 &> ThisPC > Documents > v U Search Documents Vo
Organize - New folder - M @
& Name Date modified
# Quick access : .
~. Andrew Lytle at The Sewanee Review 5/8/2018 3:17 PM
= Desktop b g B N
.. Andrew Lytle at The Sewanee Review_Final Draft %5/8/2018 3:28 PM
R Downloads  # ) Andrew Lytle at The Sewanee Review_recovered * 5/8/2018 3:27 PM
* Documents & animations_transition_pane 5/30/2018 4:33 PM
& Pictures »* ~. APatel Cover Letter 5/14/2018 12:43 PM
9 iCloud Drive (# AutoRecovery save of WP Report.asd 5/2/2018 1:07 PM
& Google Drive # = Business Memo_Brenda graphics 5/10/2018 9:35 AM
=) i 4, 1 . ™M
Autosaved Capt Business Trip Checklist /30/2018 12:23 P
- i B %
File name: Andrew Lytle at The Sewanee Review v All Files >

‘ Drive

My Drive

Computers

Shared with me

Recent

Starred

Trash

Uploading

Q, Search Drive
My Drive ~
Name 1
BB ElenasFiles
Untouched Photos
Andrew Lytle at The Sewanee Review_Final Draft.docx %
Art Club Interest Letter <%

Newsletter

o o = B

also simply click and drag the files you want to upload into Drive,
or use the Drive desktop app

v
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Video: Getting started with Slides

GOOGLE SLIDES
GETTING

STARTED
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The Google Slides interface

- KR E-Q N -

Background Layoutv  Theme Transition

it was on January 11,2017

Evolution, Ecology and Biodiversity
(BIOL-1116-3)

Practical Laboratory 1
Domain: Bacteria

Domain Eukarya: The Protists &
Fungi

Click to add speaker notes




TECHMB ::32 Creating & naming a new presentation

A Untitled presentation

1. New 3.
l- File Edilnsert Forr

o t e AB T & R

. L Drive Q  se

% | Intro to Google Slides|

[3 Folder 4. File Edit View Insert For
File upload o Ry E Q . k
. Folder upload
2. Bl Google Docs >
Google Sheets >
I Google Slides > I
B Google Forms > There is no need to Save in Drive. Your files
>

More

are all automatically saved as you edit.
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Creating a new presentation: Templates

Template gallery

Q Search in Drive

L Drive

3~
[3 Folder
New 2. '
File upload
[ Folder upload
B Google Docs > -
Google Sheets >
[ Google Slides >
Blank presentation
B Google Forms >
From a template
More >

Evolution, Ecology ¢
(BIOL-11"

Practical Lab
Nomain: B,

Recently used

F

Blank Your big idea
by Made to Stick

=i B

Portfolio Lookbook

Photo album Wedding

Personal

Join us for a full weekend of activities!

Making
Presentations That
Stick

General presentation Your big idea Photo album ‘Wedding
by Made to Stick
L
et e
BEGIEENAIS You're invited
Wendy’s 28th
Birthday!
Recipe book Portfolio Lookbook Party invite




TECHMB Creating a new presentation: Themes

When you create a new : You can change the
presentation, Slides will theme at any time
show you some themes using the Theme

to choose from button on the
Choosing a theme will shortcuts bar
automatically change

your slide backgrounds, Add-ons  Help

fonts, and font colours

Background Layout~ Transition

I Import theme




TECHMB Presentation mode

Enter presentation mode
using the Present button.
Advance through slides in
presentation mode by
clicking, pushing spacebar, or
using the arrow keys

Use the dropdown menu to
view other options, such as
Presenter view, which will
show speaker notes in a
separate window so the
audience doesn’t see them

E ) Present ~ @ Share
Tools Add-one Haln I

/8 Presenter view
~ &  Backg Presen t with aud lience Q&A and A

view speaker notes
= 9

Present from beginning Ctrl+Shift+F5

Presentation mode navigation bar

o

E
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Practice!

e Open Google Slides and create a blank presentation

e Change the presentation title from Untitled Presentation to
Practice Presentation

e Choose a theme for your presentation \

e Use the View menu or magnifying glass icon in shortcuts to set
the zoom to 50%



TECHMB Slide basics

When you insert a new slide, it will usually have
placeholders for inserting text. You can choose different
types of slides to insert

tre BT Q- KNFHEQ N\ -

. . Click to add title Ciick to add fitle
Shelbyfield Animal Rescue  ¥¢ @ -

File Edit View Insert Format Slide Arrange — T —— Title and body
+k\~Ep @ -~ kgv‘o_] \ o
New slide with layout 1 —_
Title and two columns Title only One column text

Shelbyfield Animal Rescue
Adoptable Pets
s -

|||||| Section title and aption
descri ptlon

-

‘ Big number Blank
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Organizing slides

The Slide Navigation
pane on the left allows
you to rearrange, copy,
and delete slides

Click and drag to
rearrange, right click
(or copy & paste) to
duplicate, and use the
Delete or Backspace
key (or right click) to
delete

.

: X cut

IO Copy

[*] Paste

[*a Paste without formatting

Delete

New slide
. i
Duplicate slide J\‘J

Skip slide

Change background
Apply layout

Change theme

@ Transition

Ctrl+X

Ctrl+C

Ctrl+V

Ctrl+Shift+V

Ctrl+M




TECHMB Adjusting text boxes

* Click the text box and
mouse over the edge until

you see an icon with 4 _ Shelbyfield Animal Rescue

arrows Adoptable Pets

* Click and drag to move

« Mouse over the sizing
handles (little squares)
and click and drag to
adjust text box size

Shelbyfield Animal Rescue

Adoptable Pets i

 Delete by selecting the
text box and pushing the
Delete or Backspace key
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Practice!

Google Docs - Text Basics
File Edit View Tools Help

e Open the example file and click File > Make a copy . Share

e Insert a new slide: choose the “Main Point” slide layout -

appear Open Ctrl+0

e |n the placeholder, type Thank Youl! Make a copy

e Resize the placeholder so it just fits the width of the text, then move Emai
the placeholder to the center of the slide Download

Make available offline

e Move the slide you just created to the end of the slideshow Version history >



https://docs.google.com/presentation/d/1f3cCE8rkXKVqCW-cIYlH12jqfMObs4hK-tsz3Dx-U_U/edit

TECHMB

When you're done, the presentation
should look something like this:

Copy of Google Slides - Slide Basics Practice ¥ & & Bl @ Presen ¢ Blenare
File Edit View Insert Format Slide Arrange Tools Add-ons Help Last edit was seconds

+ v Q- K B9 \ ~ Background  Layoutv ~Theme = Transition
i 2 5

Thank you!




TECHMB Creating & editing new text boxes

* Create new text boxes using

the text box button I L
@ . Click on the text box and
click in the center to add o 5 5 a o
text CAED-AN- o=  Ellsle & b2
. =- 1= =~ sf"f = = X Formatoptions = Animate
. J Many presentations use

bullet points or numbered
lists; select your text and
click the bullet points or
numbered list buttons from
the shortcut bar

 Copy text using Ctrl + C and
paste using Ctrl + V




TECHMB z:: Inserting pictures

o . Add a picture from the Insert
menu

® * In this example we’ll add an
image from Search the web

* Search for your desired
O image, click it, then click
Insert
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« To crop an image, select

Formatting pictures: Crop

GD O ~ &) Replaceimagev = Formatoptions = Animate A
5 c,opin‘yge 7 8 9 10 1 12 13

the image and click the
O Crop command

 Use the cropping handles
to cut parts of the image
you don’t want

* Hit Enter or click the Crop
O command again and the
image will be cropped

 Crop an image to a shape
using the dropdown menu

(<) 't!,, v g Replace imagev  Format options =~ Animate A

5] Shapes * gobpoQoDoo

> Arrows > ANOOCO®BE®®
Deaows > J00BFLZO0O0
<k Equation » ODO@AHEOXNSCD:

UEI DEIO ! Inlalyslnln]vlsi=Xe¥alv]




TECHMB& Formatting shapes LI RPET PP pa—p

Oshepes > OopoQODOOC

> Arrows >
OANODOORRO®®

Qeaows > G 0QAFLZOCBAO

* Add a shape using the Shape g

oUdnu®d X ¢ AvaAD
command —t

d CliCk and drag to add Sha pe in Format Slide Arrange Tools Add-ons Help Lastedit was seconds
the desired location _L L B 3@—5 = "l
@ ° You can change the fill color, line S Tansparent
. . . [ I I I
color, line weight, and line dash 000 000000

« Toreorder an object, select it
O and use the Arrange menu; we’ll
Send to back in this example to =™ = =" ™~
make the teardrop shape go
behind the robot picture vonpge . Seomk by Crh
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Practice!

a Google Docs - Text Basics
File Edit View Tools Help

Share

New

e Open the example file and click File > Make a copy

e Selectslide 15 and resize the picture of the robot so it's as tall as the slide

e Crop the bottom half of the robot so the hands and legs are cut off

e Move the robot to the lower-right part of the slide

e [o the left of the robot picture, insert a speech bubble shape (from the j
callout category in shapes) ‘

e \With the shape still selected, drag the yellow diamond handle toward the
robot's mouth, then type the words Go forth and be safel!

e Change the font size of the text to 30 and the alignment to center align |
e Change the fill color of the shape


https://docs.google.com/presentation/d/1Otb0Y_zdM6AKwLpdnpFLddUhdOmMoEpscapCfPzcPO4/edit
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When you're done, the presentation
should look something like this:

% Copy of Google Slides - Adding Pictures and Shapes Practice ¥ & &

=] [ Presen it 8 Share
File Edit View Insert Format Slide Arrange Tools Add-ons Help Last edit was seconds ago
+rn 2@ P Q- RFAE-QY N 8 L= = Al - 3% + BIUAS» op -~
| 1 2 3 10

Thank you for joining us!

Click to add speaker notes
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TECHMB 22 Video: Adding animations

 Have you ever been
overwhelmed by the amount

GOOGLE SLIDES of text on a slide?
ADD'NG * |tcanbe helpfultq animate
text so that each line appears
one at a time as we've done

AN'"AT'ONS In this presentation

* This will help your audience
focus on what you're talking
about rather than trying to

read everything
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Practice!

e Create a text box with several bullet points and animate it so that each
bullet point appears one at a time (hint: check the By paragraph box)

e TJestit by clicking the yellow Play button or using Present

X cut Ctrl+X
O Ccopy ctrl+C
[ Paste Ctrl+v

T ° Plant_like pr [h Paste without formatting  Ctrl+Shift+V

Delete

* Animal-like | ..

Ctrl+Alt+Y

* Fungal-like | “*

Order

Rotate

Center on page

@ Comment Ctri+Alt+M

@ Link Ctri+K

@ Animate

© Motion

Slide Transition

> 3 none

Object Animations

> P2 Fadein (On click)

v P2 Fadein (On click)
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Questions? 33

If you would like a copy of this presentation, please let
the instructor know and we will be happy to share.
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Please complete the

survey! You must

complete the survey to N\
recelve your certificate

and have a chance to win

a free desktop computer.



