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what is Excel?

Microsoft (MS) Excel is a software program that allows you to create spreadsheets to track data.

MS Excel Commmand Center

Take some time to explore and experiment with all the different Commands, Tabs, and Groups
above. As you hover over buttons you will notice that a small dialog box appears with an
explanation of each feature.

At the very top left is the Quick Access Toolbar. Common commands but you can add more to suite

your needs. Click the drop down arrow and select any of the commands from the menu that you
would like to add.
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File Menu

The File Menu, also sometimes called Backstage, lists a
number of important functions that you will need as you

use MS Excel.

Info — View information about the current
workbook and adjust protection controls

New - Open a new blank worksheet or
choose a template

Open - Open an existing workbook saved
on your computer or OneDrive

Save and Save As — Save your workbook

Print — Adjust printer settings and print
your workbook

Share - Invite others to view your
workbook or send as an email attachment

Export — Export your workbook to
another format

Close — Close the current workbook
Account - Access your MS account info

Options - Access Quick Analysis
preferences, Auto Recover settings, or
Language preferences

Workbooks vs.Worksheets

Excel files are called Workbooks. In your Workbook you can create one or more Worksheets to

organize your data. Worksheet can also be called Spreadsheets or just a Sheet.
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When you open a new Workbook, it will have one Worksheet called Sheet1. Rename it by right-

clicking on the Sheet tab and choosing Rename on the menu.

Using this menu you can also move, copy, add, or delete Sheets.

Tip: Deleting Sheets

Once you delete a Sheet it will be permanently removed.

You cannot undo this command.



Cell Basics

Each Excel Worksheet is made up of thousands of small | A B c | b
rectangles, called Cells. Cells are the intersection of a column and ;
a row. Columns run vertically and are labeled by letters (A,B,C...) 3
and Rows run horizontally and are labeled by numbers (1,2,3...). : .
6

Each cell has a name based on its column and row.

2. What is the name of the selected cell in this image?

You can select multiple cells at a time, a group of selected cells is called a Cell Range. Instead of a
single cell address, the cell range only uses the names of the first and last cell. For example, a cell
range that included A1,A2,A3,A4,and A5 would be written as A1:A5.

3. Name these cell ranges:

a.

b.
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Formatting

Cells can contain formatting that changes the way the letters or numbers
are displayed. For example, Percentages appear as 0.25 or 25%. To change the
format, right click in a cell and choose Format from the menu or choose form

the Number group on the Home tab.

Format Cells T

Number  Alignment Fant Border Fill Protection

Category:
General Sample
Currency
Accounting

; . [z
A Decimal places: =

Time [] use 1000 Separator ()
Percentage
Fraction Negative numbers:
Scientific )

Text 123410

Special -1234.10

Custom 1234.10

Number is used for general display of numbers. Currency and Accounting offer specialized formatting
for monetary value.

o] o

4  Which format are the following?

Circle one answer for each

1. 2021-01-02
a. Long Date
b. Text
C. Short date

2. 4.42E+04

a. Time
b. Currency
C. Scientific

General

No specific format
Number
0.25
Currency
$0.25
Accounting
$0.25
Short Date
1500-01-00
Long Date
January 0, 1900
Time
6:00:00 AM
Percentage
25.00%
Fraction

1/4
Scientific
2.50E-01
Text

0.25

More Number Formats...

$44,198.00

a.
b.

C.

Accounting

Percentage

Phone Number

44198.00

a. Number
b. Long Date
c.

Social Insurance Number

0.25
25%



| |5 zmese - Deleting Cells
tnsert || Detete JFO™ : :;r' There is a difference between deleting the content from a cell and
’ . ‘ deleting the cell itself. To delete the data in a cell, select the cell you
Dite o “ wish to clear and press Delete or Backspace on your keyboard. If you
Delete cells, rows, columns, or delete the entire cell, the cells below it will move up to fill the space.
MU sheets from your workbook To do this, select the cell you wish to delete and then choose the
FY1: To delete multiple rows or Delete button on the Home tab of the Ribbon.

colurmns at a time, select multiple
rows or columns in the sheet, and
click Delete.

(RS nsct  Page Layout Copy and Paste

X

I e Copy data from a cell or multiple cells and paste into another cell.
P e remarne B 1Y Select the cell or cells you wish to copy and either use the keyboard
Ciipboard - r« command [Ctrl][C] or the Copy button on the Home tab.
Copy (Ctrl+C)

e Pick how you vart to copy the 10 paste, select the cell where you want the data to go and use [Ctrl]

A selection,
[V] or the Paste button.

Fill Handle

To quickly fill in a series of cell with a sequential order, click and drag the Fill Handle, the small
square at the bottom corner of the selected cell or name box.

You will need to manually fill in the first couple of cells for Excel to be able to guess.

Home Insert Page Layout Formulas Data

Excel allows you to change the font you use in your e - o
spreadsheet. When choosing a font, be mindful of | By copy - - N -
choosing one that is easy to read.Change the font i S ST B I U-I-5b-A-
by selecting the cell or cells and either right clicking Cliboard : o

your mouse or choosing from the Font group on the &5 Calbii <11 A A $-% 9 B

Home tab. B I=2-A-E-43¢ |8 .

You can also change the size, colour, or bold the text 1[pate T

5. What s the default font for Excel? Circle one

a. Calibri b. Times New Roman C. Arial

6. Circle the buttons you would use to align your
text in the center of a cell:

7. Whatdo these three buttonsdo? ° / -

a.

a. b. C.




Borders and Colour Fill

Adding cell Borders and Colour Fill creates clear and define
boundaries for your data.

In this example,you can clearly identify the headings because
they are bolded and have colour fill,and you can easily follow the
row with the team name to their points because of the borders.

To add borders, highlight the cells you wish to use it on and click
the borders button on the home tab. You can add a border to one
or all sides of your cell.

To add colour fill, highlight the cells you wish to add it to and
then select the colour fill button on the home tab. The default
colouris yellow, but you can opt to use any colour you want.

Modify Columns and Rows

Once in a new worksheet, the columns and rows are all a
consistent width and height. As you are entering data, you will
likely need to adjust to accommodate your text.

In this example, the First Names are cut off by the next column.
To adjust, hover your pointer on the border between column A
and Column B until it becomes a black line with double arrows.
Drag your cursor to the right to make column A bigger.

You can also adjust the height of your rows the same way, hover
your cursor on the border between rows and drag to adjust.

A quick way to automatically adjust the height or width is to use
Autofit. Find the AutoFit menu by clicking the Format button in
the Cells group of our Home tab.

Tip: Pound Signs
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NHL Top 5
Toronto Maple Leafs

Philadelphia Flyers

Washington Capitals

Mentreal Canadiens

Boston Bruins

A B

First NaLast Name
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Rose |Nylund

BlanchdDevereaux

Sophia |Petrillo

Lucas |Hollingsworth
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Cell Size
1L Row Height...

AutoFit Row Height
3 Column Width...

AutoFit Column Width

Default Width.

If you see a cell full of pound signs like this ######,it means
your column is too small and your data does not fit.

1l |

To insert a new row, select the heading of the column below where you want it to 12 &
be, right click, and select Insert. To add a new column, right click on the columnto 13 %

the right of where you want the new one to be.You can also use the Insert button s

in the Cells group on the Home tab.

14‘&_

16
17

To delete a row or column, select the row you wish to delete and right click. 18

Choose Delete from the menu. The row below it will move up and fill its place.

19
20
21
2 5
23

Cut

Copy
Paste Options:

Y

Paste Special..
Insert
Delete
Clear Contents

Format Cells...

Rrvar Mainkht
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If you wish to only delete the contents and to keep a blank row there, select Clear Contents from
the right click menu.

To move a row or column, select it by clicking its heading and then choose the Cut button on the
Home tab. Select where you would like to move it and then choose the Insert button and Insert Cut
Cells from the menu.

B8 : » =wese  FUNCEiONs and Formulas

A B C D : . & ..
B Dcgs ot the Shakter [Number Excel can add (+), subtract (-), multlply.( ),and d|V|de_ ) .
2 Bulldog 2 numbers for you.Importantly, all functions must begin with
3 German Sheperd 3 H —
B vty : an equals sign (=)
: g'“f_"“"“ﬂ : In this example, cell B8 holds the function =SUM(B2:B6) to
7 - add the value of each cell in cell range B2:B6 and displays
8 Total 9 the total in cell B8 and the function in the formula bar.
9

8. Whatis the function used here in cell B8 - 8 |

1 Cost
to calculate the total for the groceries? 2 vewr s 2o
4 Bread 5 420
5 Eggs $ 349
© Butter S 299
7 CatFood |5 12.49
g8 Total $ 27.95
9 1
’ A B | ¢ | b | E | A function must be written in a very specific way
1 43 ‘ 55‘ Il 4 =sum(B2:B6)
2 | 98 35
3 67 . Always begin with an =
4
5 |=SUM(A1:A3,C1:C2,E1) . Followed by the function name, eg. SUM
. And in brackets, the arguments (names of the cells

you wish you calculate) eg. (B2:B6)

If you wish to calculate multiple arguments, be sure to
separate them by a comma.

@ Tip: Point and Click

When capturing a cell range for a function, instead of
typing the cell range names, try typing the beginning
of your function, =SUM( for example, and then using
your cursor to select the cell range.



Charts

Excel offers different charts that you can add to your worksheet = - B A

depending on your needs. Once you have completed your worksheet, le?dad M- A i E
mmen -

highlight the data you wish to chart and choose a chart from Chats @) [ e o

the Charts group on the Insert tab. As you can see, Excel will also
recommend the best chart to use for you data.

Charts L

9. Draw aline to match up the Type of Chart with its image:

= ‘ a. Pie Chart
: -‘I i III I.I |_I I

2017 208 2019 2020

WBears W Dolphins ® Whales

b. Column Chart
C. Line Chart
2017 2018 2019 2020 o 2022
WBears M Dolphins B Whales
2017

d. Area Chart

® Bears ® Dolphins * Whales

oy e. Bar Chart

2017 2018 2009 2020 202 2022

m——fears m——Dolphins ==——Whales

2022
2021 I

2020

|

2019

2017

o

50 100 150 200

HWhales M Dolphins MBears



Printing Your Worksheet

Click the File tab to view the Backstage.Choose Print

from the menu to view our Print settings.

Here you can decide if you would only like to print
the active worksheet you are currently working on, or
would you like to print the entire workbook.

Tip: Printing Charts

If you have a chart on your worksheet and you only
want to print that and not the rest of the worksheet,
select the chart and then go to the print menu. As
you will see on the preview, only the chart will print.

Page Margins Header/Footer Sheet
Orientation

®) Poryrait O Landscape
Scaling

O Adjustto: 100 2. % normal size

D) Eitto: 1 = page(s) wideby 1

Paper sige: Letter

Print guality: 1200 dpi

First page number:  Auto

= nall

§ i

Print

Copies: 1 B0
=
Print
Printer
Adobe PDF

-
Ready

Printer Properties
Settings
7771 Print Active Sheets
C"'_. pnnt the active sheets

Pages: - 1O &
== Collated
Portrait Orientation -

Letter

3 Normal Margins

7 No Scaling

Page Setup

For further settings, click Page Setup at the
bottom of the Print menu to open the Page

Setup dialog box.



Answer Key

1. Fill in the Blanks - Use the diagram above to help you identify numbers 1- 4
1. Quick Access Toolbar
2 Row
3, Name Box
4 Zoom Control

2. What is the name of the selected cell in this image?
B3
3. Name these cell ranges
a. B3:B9
b. D4:F6
4, Which format are the following? Circle one answer for each
1. c.Short date
2 c.Scientific
3. a.Accounting
4 a.Number
5. What is the default font for Excel? Circle one
a. Calibri
6. Circle the buttons you would use to align your text in the center of a cell:

‘0

7. What do these three buttons do?
a. Bold
b. Italic
C. Underlined

10



8. What is the function used here in cell B8 to calculate the total for the groceries?

=SUM(B2:B7)
9. Draw a line to match up the Type of Chart with its image:
" —_—
2 - —
- = b e —
Jaunlbl ® — =
b.Column Chart d.Area Chart a.Pie Chart c.Line Chart e.Bar Chart

About Tech Manitoba

Tech Manitoba represents the province's growing tech sector. They are an
industry-led association that helps companies thrive and grow through
. collaboration, education and promotion. Tech Manitoba brings people together to
. share skills, explore ideas and build a strong community. Through programming,
events, and building connections at a local, national and international level, they
aim to stimulate economic growth in Manitoba, be the trusted voice of Manitoba's
tech sector and foster a culture where members thrive and grow.
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