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Microsoft (MS) Word is a software program that allows you to create, edit, and format documents.

Creating and saving a document
When you first open the program choose between starting with a pre-made template or a  
blank document.

Templates are great for building resumes or letters that should follow a particular format – they take 
out some of the guess work for you. When using a template be sure to remove the placeholder text.

Once you’ve created your new document, click the File tab in the top 
right corner of the window. This will open the File menu.

Choose Save As the first time you save your document. This will 
allow you to name your document and decide where you want it 
saved on your computer. Then choose Browse.

A smaller window called a Dialog Box will open and you can search 
through your computer folders and decide where you want your new 
document saved. Name your file and choose Save.

Tip: Save your document often
One of the most important things to remember when 
working on a document is to Save it. Be sure to save it 
as soon as you create it and regularly as you are working 
on it. This will prevent you from losing any important 
progress. As continue to work in your document, save 
regularly by clicking the small disk icon in the very top, 
right corner.

what is Microsoft Word?
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MS Word Command Center
Note all the different functions at the top of your document. Take some time to explore and 
experiment with these. As you hover over buttons you will notice that a small dialog box appears 
with an explanation of each feature.

Tip: Undo
Don’t forget, if you make a mistake you can reverse it by clicking the  
Undo Arrow on the Quick Access Toolbar.

Cut, Copy, and Paste
The Cut, Copy, and Paste functions allow you to select text and 
either cut it entirely or to paste it somewhere else. To use, either 
visit the Clipboard group on the Home tab of your ribbon, or use 
the keyboard shortcuts.

When you copy text, it appears on the clipboard. You can store 
up to 24 items on the clipboard and access them across the MS 
Office applications.

1. 	 Can you name these Keyboard 
Shortcuts? 
A.	 [Ctrl][X]_______________________

B.	 [Ctrl][C]_______________________

C.	 [Ctrl][V]_______________________

D.	 [Ctrl][A]_______________________

E.	 [Ctrl][S]_______________________
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Selecting Text
As you type your document you may want to edit or format certain words, titles, or phrases; do this 
by selecting the text you want to edit. There are several different ways to select or highlight text.

Once you have selected your text a Mini 
Toolbar will appear with some basic text 
formatting options such as font, size,  
colour, and bullets. 

Find and Replace
In the Editing group on the Home tab of your ribbon is Find and Replace. This 
function is used to search for and replace all instances of a word or phrase in a 
document. Once you have opened up the Find and Replace window you will see 
that you can adjust your search by choosing an option box.

To Select Use the pointer to

Any amount of text Drag over the text

A word Double-click the word

A line of text Move the pointer to the left of the line, then left

A sentence Press and hold [Ctrl], then click the sentence

A paragraph Triple-click the paragraph or double-click with 
the pointer to the left of the paragraph

A large block of text Click at the beginning of the selection, press 
and hold [Shift], the click at the end of the 
selection

Multiple non-consecutive selections Select the first selection, the press and hold 
[Ctrl] as you select each additional selection

An entire document Triple-click with the pointer to the left of any 
text; press [Ctrl] [A]; or click the Select button 
in the editing group on the Home Tab, and then 
click Select All
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Spelling and Grammar
MS Word will underline spelling and grammatical errors. 
Sometimes it incorrectly flags names. It is still very 
important to proofread your entire document once you 
are finished to make sure that no errors are missed.

Spelling errors are underlined in Red and grammar errors 
are underlined in Blue. Right click on the word that is 
underlined, a menu will open with spelling suggestions. 
Click the correct word you wish to choose and MS Word 
will make the correction. If a name is flagged even though 
you know it is spelled correctly simply choose Ignore All 
or Add to Dictionary.

If you wish to save your edits until you are finished typing your document, 
click the Spelling & Grammar button in the Proofing group of the Review 
tab and a pane will open in your document.  
This will walk you through all the suggested spelling and grammar edits in 
your document.

Document Formatting
MS Word offers Document Formatting and design Themes under the Design tab on the ribbon. 
Choose any theme and everything from your cover page to the headers and footers and any charts 
or graphs will be adjusted to compliment each other.

Line and Paragraph Spacing
Under the Home tab, next to the font group is the Paragraph group. The buttons in this group allow 
you to adjust the space between your lines, the text alignment, and to add bullet points. Including 
white space in your document can make it easier to read.

To make further adjustments, use the Page Setup and Paragraph groups on the Layout tab. Here 
you will find the buttons to change the size of the document margins, change your document 
orientation, and change the sizing of the indentation or line spacing. Clicking the small arrow in the 
bottom corner will open a dialog box with even more options and a small preview of your edits.

2. 	 Label which of these is Portrait and Landscape: 

A.	 _______________________ B.	 _______________________
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To save yourself time, try using the Quick Styles available under the Home tab. These pre-set styles 
already have standard format settings and will take out some of the guess work for you. 

Using Tabs
Alignment Tabs, located on the horizontal ruler, help you to align the text in your document to 
specific points on your page..

3. 	 Identify these Tabs:

A.	 _______________________

B.	 _______________________

C.	 _______________________

D.	 _______________________

E.	 _______________________

Set your tabs simply by choosing the type of tab you wish to use at the Tab Selector – Left, center, 
right, or aligned with a bar character or decimal point – and then click on the ruler to place the tab.
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Tip: Show/Hide
Use the show hide while using Tabs to see the formatting more clearly.

Bullets and Numbering
Use Bullets and Numbering to help organize your 
document or to create lists. A bullet is character 
that appears most commonly as a small circle 
before an indented line. Found under the Home 
tab in the Paragraph group of the ribbon, simply 
clicking the Bullet or Numbering button before 
writing your list or after writing and then selecting 
it will quickly format it for you. 

Tip: Create Multilevel Lists
To create a hierarchical list, try using the Multilevel List button. Use the Indent buttons to promote 
or demote items.

Inserting a Table
A table is created out of Rows that run on a horizontal, and Columns that run on a vertical. The 
boxes where the rows and columns intersect are called a Cell. The lines that define the columns 
and rows and provide structure to the table are called Borders.

Create a table by clicking the Table button on the Insert tab on the ribbon and highlighting the 
number of cells you wish to have.

Once your table is built, you can easily modify the number of rows or columns by right clicking in 
the table and choosing an option from the menu or using the Layout tab on the ribbon.
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Headers and Footers
Use Headers or Footers if there is something you would like to 
appear on every page of your document. Headers run along the 
top of the page, and footers run along the bottom.

Create a Header or Footer by clicking the Header or Footer 
buttons on the Insert tab and edit using the Design tab that will 
open on the ribbon.

Inserting Graphics
You may want to use graphics such as pictures, clip art, or SmartArt to enhance 
your document or explain concepts. Be careful not to over use these and avoid 
them when writing documents such as cover letters or resumes.

Click the spot in your document you would like to insert an image, then click the Pictures button to 
open the Insert Picture dialog box. Search through the files on your computer and select the image 
you would like to use, click the Insert button to insert the image.

Once you’ve inserted your image, use the Picture Tools Format tab to adjust, change the style, 
arrange the positioning around the text, and the size. You will only see the Picture Tools tab when a 
picture is selected.

To crop an image, click the Crop button in the Size group of the Picture Tools tab. Drag the small 
black markers to crop down the image.

4. 	 What are some things you can 
include in your Headers and 
Footers? Circle one:

5. 	 Label these two buttons found on your Insert tab in the 
Illustrations group:

a.	 Page Number

b.	 Author Name

c.	 Document Title

d.	 All of the above

a.	 _______________________ b.	 _______________________
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Smart Art
The SmartArt button is found on the Insert 
tab in the Illustration group. A dialog box with 
predesigned diagram layouts will open. These make 
it easy for you to simplify complex concepts within 
your document.

There are many layout options available for you to 
use to create a visual representation of your data, 
plans, or ideas.

Word Art
WordArt Makes text more interesting by adding special 
effects. Avoid using WordArt in professional documents, save 
it for things like flyers, newsletters, and casual documents. 
Click the WordArt button in the Text group on the Insert 
tab. Adjust the size and move the WordArt the same as you 
would an image.

Once you’ve typed your WordArt, you can format it using the 
Drawing Tools Format tab. Change the colour, style, or effects.
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Printing
To print your document, click File on the top, left corner of 
your window and choose Print on the menu. 

Review the settings, choose how many copies you want, the 
orientation of the page, the size of paper, and the margins.

At the bottom of the menu is Page Setup, click it to open up 
further settings in the Page Setup dialog box.

Once you are sure of the settings and the print preview of 
your document looks good, click OK and Print.

6 	 What is the standard size of 
printer paper? Circle one:
a. 11in x 17in

b. 8.5in x 14in

c. 8.5in x 11in

d. 4in x 6in
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2.	 Label which of these is Portrait and Landscape:

a. Landscape

b. Portrait

4.	 What are some things you can include in your Headers and Footers? Circle one:

d.	 All of the above

5.	 Label these two buttons found on your Insert tab in the Illustrations group:

a. Pictures

b.	 Online Pictures

6.	 What is the standard size of printer paper? Circle one:

c.	 8.5in x 11in

Answer Key

3.	 Identify these Tabs:

a.	 Bar Tab

b.	 Center Tab

c.	 Decimal Tab

d.	 Left Tab

e.	 Right Tab

1.	 Can you name these Keyboard Shortcuts?

a.	 [Ctrl][X] to cut text

b.	 [Ctrl][C] to copy text

c.	 [Ctrl][V] to paste text

d.	 [Ctrl][A] to select all the text in a document

e.	 [Ctrl][S] to save a document
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About Tech Manitoba 

Tech Manitoba represents the province’s growing tech sector. They are an 
industry-led association that helps companies thrive and grow through 
collaboration, education and promotion. Tech Manitoba brings people together to 
share skills, explore ideas and build a strong community. Through programming, 
events, and building connections at a local, national and international level, they 
aim to stimulate economic growth in Manitoba, be the trusted voice of Manitoba’s 
tech sector and foster a culture where members thrive and grow.
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